山本鉄也です。

実は、ワードプレスを導入しようとした所、
エラーがでるという問い合わせが数件ありました。

 

恐らくこの現象は、ロリポップだと思いますが、
ロリポップの場合、ここ最近で、新規で契約すると、
PHPのバージョンが標準で7 になっているのが原因です。

 

ロリポップ管理画面のサイドバーから、

WEBツール⇒PHP設定⇒5.6 CGI版 を選択すると大丈夫だと思います。

 

インターネットの世界の進化は、早いですが、
変化に伴う影響も出てくるものです。

 

是非何かあれば相談や質問下さい!